Heard of Meltdown and Spevtre? Well Here's some Good Info

#1

Meltdown and Spectre are vulnerabilities in the chips that run your intel and Arm based machines. It uses Speculative code running to access bits of restricted information that can Ben dumped from memory, or back-worked from bits left in cache.

There is a fix out from intel for some chips, but also updating your OS will get you fixes out from the OS makers for most Linux distorts, MacOS, and Windows.